
Executive Summary
Laptops, tablets, 2-in-1 devices, all-in-ones, and desktops: with so many choices, it can be a headache to  

choose the right device. To help you sort through devices and processors for your organization, our team at 

Prowess Consulting put a laptop device and a 2-in-1 device through a series of functional use cases to look  

at how they fit for mobile and desk-based workers. We looked at:

• A 14-inch HP® EliteBook® 840 G3 laptop powered by an Intel® Core™ i5-6200U processor

• A 12-inch HP® Elite x2 1012 G1 2-in-1 device powered by an Intel Core m5-6Y54 processor

OUR TOP TAKEAWAYS

• Both devices offer excellent and comparable performance for many tasks (see Table 1 on page 6).

• The HP Elite x2 1012 G1 2-in-1 device is ideal for mobile users because it provides 2-in-1 convenience,  

up to 10 hours of battery life, touch capabilities—which can be enhanced with an HP® Active Pen—and  

a detachable keyboard.

• The HP EliteBook 840 G3 laptop is ideal for staff who work docked at a desk and on more complex  

tasks because it provides out-of-the box Ethernet connectivity, more ports, and added performance  

for compute-intensive tasks (see Table 1 on page 6).

ON THE GO OR AT A DESK:  
THE BEST DEVICE FOR USERS’ NEEDS

  Comparable performance 
for many tasks

HP® Elite x2 1012 G1
2-in-1 device is optimized

for mobile users

HP® EliteBook® 840 G3 is 
optimized for desk-based users
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Different Chassis, Same Basic Engine,  
Different Target Users
The HP EliteBook 840 G3 is a traditional laptop, whereas the HP Elite x2 1012 G1  

2-in-1 can be used as either a tablet or a laptop. Despite their different form factors, both 

devices offer comparable performance on all but the most compute-intensive tasks.  

The primary differentiator is the two devices’ different form factors that each appeal to  

different types of users.

Different Appeal for Different Users
To see which form factor best matches which users, we put the two devices through a series 

of use-cases that simulated tasks that real-world users perform to do their jobs every day.  

Our use cases focused on the mobile-optimized form factor of the HP Elite x2 1012 G1 and  

the desktop-readiness of the HP EliteBook 840 G3.

Productivity and Ease-of-Use On the Go  
with the HP® Elite x2 1012 G1
Many workers today are on the go more often than at a desk. These mobile users, or road 

warriors, want a flexible device that can be used as either a tablet or a laptop and that offers 

all-day battery life. 

In looking at the HP Elite x2 1012 G1, we considered a typical mobile worker as one who uses 

a wireless network and is mobile most of the time. For example, a sales rep who:

• Works at client sites and various locations out of the office

• Meets with customers and makes presentations at customer sites

• Creates proposal letters, presentations, and statements of work (SOWs), but rarely  

works on compute-intensive activities

• Uses an HP Elite x2 1012 G1 powered by an Intel Core m5-6Y54 processor

On any given day, a sales rep might get a lead from the corporate marketing team about  

a hot prospect. Her next steps might have her:

• Create a presentation and a proposal letter to use when she presents to the client

• Download an image, add a logo to the image, and then add the edited image to  

the presentation

• Modify a spreadsheet to create a chart of anticipated return on investment (ROI)  

to include in the presentation

Prowess Consulting looked at the laptop and 2-in-1 form factors rather than tablets,  

all-in-ones, or desktops because we wanted to use devices that don’t permanently tie 

users to their desks, but that still deliver the functionality that users need whether at  

their desks or away.
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To complete her tasks, the sales rep uses common productivity applications, such as  

one or more web browsers, Microsoft® Paint, Microsoft® Excel®, Microsoft® PowerPoint®,  

and Microsoft® Word.

The image and PowerPoint files are large (20 MB and 55.4 MB respectively). Despite their 

sizes, the sales rep uses her HP Elite x2 1012 G1, with its Intel Core m5-6Y54 processor, to 

complete her tasks in less than seven minutes. At that pace, she could prepare materials 

for eight prospect meetings every hour, or 64 per day. While such output is not likely to be 

required of any employee, the numbers speak to the productivity that is possible when a user 

has the right device for the job. If one-quarter of those prospects become clients, that’s an 

impressive return on the salesperson’s improved productivity. She benefits from the HP Elite 

x2 1012 G1 device’s powerful Intel Core M processor combined with the device’s ability to be 

used as a notebook with a keyboard for this task.

At the prospect’s office, the sales rep uses her HP Elite x2 1012 G1 in tablet mode to present 

to the client when the projector in the conference room is broken. She uses the device’s touch 

and swipe abilities to breeze through the PowerPoint presentation—without the obstruction 

of a keyboard and the potential for mis-clicks that might distract her and her prospect. The 

system’s fan-less design, enabled by its Intel Core M processor, eliminates any distractions  

that might be caused by fan noise. The sales rep has her prospect’s full attention, and she 

closes the sale before ever leaving the room.

In the parking lot, the sales rep uses Microsoft® OneNote® and the HP Active Pen in the 

device’s tablet mode to quickly capture notes about the meeting and document her  

follow-up tasks. She is not bogged down trying to type on a keyboard in her lap, and she  

can complete her notes in less than half a minute before heading back to the office.

At her office, the sales rep uses Microsoft® Skype® for Business to hold a video call with  

her sales coordinator and get him started on a SOW for the new client. She also sends  

the coordinator an annotated 19-MB PDF file of the SOW template through Skype for  

Business just before ending the call.

Despite the size of the file, she is able to open Skype for Business, call her sales coordinator, 

and send the file in under two minutes. And, even though she has used her device all day,  

her device still has remaining battery life.1

ADVANTAGES OF THE HP® ELITE X2 1012 G1 2-IN-1  
DEVICE FOR MOBILE WORKERS

• Convertible form factor for use as a laptop or tablet

• Light-weight at just 2.65 lbs with the travel keyboard

• Touchscreen and HP® Active Pen capabilities

• Handles daily workload with ease, including Internet use, email,  

Microsoft® Office tasks, and using Microsoft® Skype® for Business

• Long battery life supports all-day productivity on the go1
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Long Battery Life and Flexible Form Factor  
Proves Ideal for Mobile Users
The sales rep could do any of her tasks on a traditional laptop, but her mobile work pattern 

benefits from the 2-in-1 device’s lighter weight. The device also gives her the ability to use it 

as a tablet with the pen or touchscreen or as a notebook with the extended keyboard. Its long 

battery life keeps up with her on-the-go day, and the device can handle her typical computing 

needs. Even in tablet mode, the Intel Core m5-6Y54 processor that powers her HP Elite x2 

1012 G1 lets her use multiple apps at a time without sacrificing performance, something that 

many other tablets cannot do. 

The HP® EliteBook® 840 G3: a  
Powerful Workhorse at the Office
Some staff need performance maximized for more demanding, compute-intensive tasks, in 

addition to the ability to dock a computer and adequate ports to quickly connect to needed 

accessories. These workers are primarily at their desks connected to an Ethernet network, 

but sometimes they work in conference rooms or take notes during meetings using a wireless 

connection. They likely use an external monitor or monitors and have multiple applications 

open at a time.

In looking at the HP EliteBook 840 G3, we considered a typical desk-based or docked user as  

one who is connected to a LAN and at a desk most of the time, such as a creative director,  

a business analyst, and a sales coordinator, who:

• Typically work docked at a desk using an Ethernet connection, though occasionally  

work from a conference room using a wireless connection

• Regularly work on compute-intensive tasks involving data sets, reports, multimedia,  

and code

• Often multitask, with several applications open at the same time

• Use one or more external monitors

• Use an HP EliteBook 840 G3

Edit Graphics
The creative director and his team regularly work on compute-intensive graphics tasks, often 

for sales and marketing. His team created the PowerPoint template that the field sales reps 

modify for client presentations, the video that sales reps use in those presentations, and 

multiple other videos, graphics, and files.

At any time, the creative director might get an urgent email from a sales rep who needs him to 

edit a photo. The added processing power and Ethernet connection available to the creative 

director with the HP EliteBook 840 G3 laptop lets him enlarge the file for the rep in just over 

a minute (73. 93 seconds). If he used the rep’s HP Elite x2 1012 G1 device, it would take him 

almost a full minute longer (117.56 seconds). That’s not necessarily significant for a single 

image, but our creative director and his team of four designers each modify up to 10 images 
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per day—extend that to a year’s worth of work days (261 in 2016) and the company will be lost 

170 hours, or more than a full third of a week for each person. This is time that could be spent 

doing something else. These results show that the right device for the job is a crucial ingredient 

for employee productivity.

Analyze Data and Create Reports
A business analyst working at the corporate office has previously pulled together three years of 

performance data for a client similar to a new prospective client. The final Excel file is 26.5 MB 

in size. She gets a request for the file, but she also receives some new numbers right before 

sending it. She opens the file and makes a few additions. She can do this quickly and easily 

on her laptop powered by an Intel Core i5-6200U processor and connected over Ethernet—it 

takes just 51.10 seconds to complete, compared to the HP Elite x2 1012 G1, which takes 52.40 

seconds over wireless. If there are 10 business analysts at a company doing five reports per 

day, that 1.3-second savings could add up to four hours saved every year; four hours that 

those analysts can spend analyzing and not waiting for their computers. 

Use Multiple Applications Simultaneously
The sales coordinator works with the field sales rep to create SOWs for new clients. He 

often has multiple applications open at the same time—a browser, Word, Adobe® Acrobat® 

Reader®, Excel, and PowerPoint, along with other programs, such as a customer-relationship-

management (CRM) application, that require a network connection.

The sales coordinator use his HP EliteBook 840 G3 with an Intel Core i5-6200U processor 

over an Ethernet connection to do a variety of tasks with multiple applications open at the 

same time: 

• Edit a Word file

• Edit a spreadsheet in Excel

• Edit a presentation in PowerPoint

• Send a 19-MB attachment in an email using Microsoft® Outlook®

When the sales coordinator performs this series of tasks without closing any of these 

programs, his HP EliteBook 840 G3 easily handles the load. His time to complete these  

tasks is just 4.6 minutes over Ethernet; 18.80 seconds faster than if he uses the 2-in-1  

device over a wireless connection. If there are 20 coordinators at the company working  

a similar set of activities four times per day, that 18.80 seconds could save the company  

109 hours per year—they might even hire another coordinator part time, which they’ll need 

because the rep is bringing on so many new clients.

Access Added Productivity over Ethernet
The HP EliteBook 840 G3 laptop, with its out-of-the-the box ability to connect to Ethernet,  

can save time for some users by using an Ethernet connection compared to a wireless one. 

This savings further substantiates that the HP EliteBook 840 G3 device is ideal for desk-based 

users with Ethernet access. 
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Table 1. HP® EliteBook® 840 G3 time savings when using an Ethernet connection compared to a wireless 
connection; for complete test results, see Appendix B

Task
HP® EliteBook®  
840 G3 Connected 
over Wireless

HP EliteBook 840 
G3 Connected  
over Ethernet

Percent Gain  
Using Ethernet

Edit a photo stored in Microsoft® 
OneDrive® using Microsoft® Paint

55.5 seconds 49.6 seconds 12%

Take notes in Microsoft® OneNote® 21.3 seconds 15.1 seconds 41%

Make a call and transfer a  
PDF file using Microsoft® Skype®  
for Business

117.0 seconds 105.5 seconds 11%

These savings over Ethernet mean added productivity for the employees and the company. 

If 20 employees take notes 41 percent faster in OneNote, the employees combined—and 

therefore the company—can save an entire work day every year assuming that those users 

take notes just once per day. If they take notes three times per day each, that equals three 

days saved each year—three days that can be spent doing more productive work.

Ethernet Access and Compute Power Is Ideal for  
Desk-Based Users
For desk-based users, the HP EliteBook 840 G3, powered by an Intel Core i5-6200U 

processor, is ideal. It handles compute-intensive tasks, such as photo editing, with ease, and 

it can seamlessly juggle multiple applications. Its Ethernet port makes it well-suited for in-office 

staff who are not regularly mobile and who benefit from a faster, wired connection compared 

to a wireless connection. The HP EliteBook 840 G3 is also portable for use in meetings, where 

its wider keyboard facilitates the intensive note-taking that users are likely to do.

The HP EliteBook 840 G3 supports up to 32 MB of RAM (ours shipped with 8 MB), which 

allows for easy upgrades when needed for more demanding workloads, and which can extend 

the lifecycle of the device.

The Chassis
While compute-intensive performance differences exist, the form factor is the main 

differentiator that plays into which of these devices is right for which type of user.

The HP EliteBook 840 G3 laptop is suitable for use as both a portable laptop or a desktop—

docked or not. It has an Ethernet port, a Video Graphics Array (VGA) port, three USB ports, 

and a docking connector to give users out-of-the box access to connect a monitor and 

multiple peripherals, in addition to connecting to the LAN. Its 14-inch screen and wider 

ADVANTAGES OF THE HP® ELITEBOOK® 840 G3 FOR OFFICE WORKERS

• Light weight at 3.41 lbs

• Out-of-the box Ethernet connectivity and more ports

• Optimized for working on compute-intensive tasks

• Wider keyboard and display for better productivity when undocked or mobile
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keyboard than the HP Elite x2 1012 G1 support productivity when a user is away from  

his or her desk.

The HP Elite x2 1012 G1 2-in-1 device is a smaller, lighter device, and it includes a detachable 

travel keyboard, allowing it to function effectively as either a laptop or a tablet. The HP Elite x2 

1012 G1 has a smaller 12-inch screen and just two USB ports—one of which can be used to 

dock or charge the device. It offers fan-less operation to eliminate fan noise, which some find 

distracting. It has a touchscreen and an HP Active Pen (similar to a stylus), which lets the user 

draw or write on the screen, launch applications, and perform mouse functions.

Figure 1. Lighter, smaller, and fan-less, and with a touchscreen and pen, the HP® Elite x2 1012 G1 is made  
for mobility; the HP® EliteBook® 840 G3 offers an Ethernet port, a larger screen, and a VGA port to support an 
added monitor, making it desk-ready, with easy portability when needed

The Engine
Like the Jaguar® AJ-V6 engine is a specialized version of the Ford® Duratec® V6 engine,  

the Intel Core i5-6200U processor and the Intel Core m5-6Y54 processor are both 6th 

generation Intel Core processors built on 14-nm manufacturing-process technology.2 Both 

are optimized for high-performance graphics, high-resolution video playback, and strong 

performance, and both have impressive responsiveness, long battery life, and security.1 

Each processor has two cores and four threads. (For more information on these processors, 

see http://ark.intel.com/compare/88202,88193.)

HP® EliteBook® 840 G3
with an Intel Core i5-6200U processor

3.41 lbs
Fan

HP® Elite x2 1012 G1
with an Intel® Core™ m5-6Y54 processor

2.65 lbs with travel keyboard
Fan-less

13.3" x 9.3" x 0.74"11.8" x 8.4" x 0.3"

11.25" x 3.875"10.25" x 4"

14" diagonal 12" diagonal 

1 USB 3.0
1 USB 3.0 charging 
1 USB Type-C
1 DisplayPort™

1 VGA 
1 headphone/microphone combo 
1 AC power
1 RJ45 
1docking connector 

3 MB Intel Smart Cache
32 GB maximum memory

1 USB Type-C™ with Thunderbolt™ 
support (docking, charging, and USB 3.1) 

1 USB Type-A (USB 3.0) 
1 headphone/microphone combo

4 MB Intel® Smart Cache
16 GB maximum memory

Glass touchpad and pointstickClickpad with image sensor, multi-touch 
gestures, and multi-touch capacitive panel; 
HP® Active Pen

http://ark.intel.com/compare/88202,88193
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When we ran the HP EliteBook 840 G3 laptop and the HP Elite x2 1012 G1 2-in-1 device 

through use cases using a wireless network, the two devices delivered virtually equal 

performance on basic tasks and had similar long-lasting battery lives—an added boon for 

mobile users with the HP Elite x2 1012 G1 device, who often work unplugged.1

Table 2. Comparable performance for the HP® EliteBook® 840 G3 and the HP® Elite x2 1012 G1 over wireless;  
for complete test results, see Appendix B

Basic Task
HP® Elite x2 1012 G1,  
Powered by an Intel® Core™ 
m5-6Y54 Processor

HP® EliteBook® 840 G3, 
Powered by an Intel Core  
i5-6200U Processor

Edit a 28.7-KB Microsoft® Word 
document

66.00 seconds 63.30 seconds

Browse the Internet and 
download a 20-MB image using 
Internet Explorer®

73.60 seconds 74.00 seconds

Browse the Internet and 
download a 20-MB image using 
Google Chrome™

71.40 seconds 69.60 seconds

Make a simple edit to a 20-MB 
image using Microsoft® Paint

53.10 seconds 55.50 seconds

On CPU-intensive tasks, such as editing an Adobe® Photoshop® file, the HP EliteBook 840 G3 

laptop outperformed the HP Elite x2 1012 G1 2-in-1 device.

Table 3. The HP® EliteBook® 840 G3 laptop outperformed the HP® Elite x2 1012 G1 2-in-1 device on  
CPU-intensive tasks; for complete test results, see Appendix B

Compute-Intensive Task
HP® Elite x2 1012 G1,  
Powered by an Intel® Core™ 
m5-6Y54 Processor

HP® EliteBook® 840 G3, 
Powered by an Intel Core  
i5-6200U Processor

Enlarge a 109-MB Adobe® 
Photoshop® file

117.56 seconds 73.93 seconds

Encode a 14.3-MB video file 127.52 seconds 120.51 seconds

SYSmark® 2014 Results
SYSmark® is an objective performance benchmark from BAPCo. SYSmark uses popular  

real-world applications for office productivity, media creation, and data/financial analysis to 

gauge performance. For most users, application-based benchmarks are more meaningful  

than other benchmarks, because the testing done more closely resembles real-world usage.

In internal SYSmark testing done by Intel for the Intel Core m5-6Y54 processor and the  

Intel Core i5-6200U processor, the Intel Core i5-6200U processor result for overall 

performance was higher.1,3 When interpreting results, the higher the SYSmark number,  

the faster the computer should perform overall, especially when performing more compute-

intensive tasks. For example, a computer with a number of 1,000 can process roughly twice 

as much data as a computer with a number of 500, and it would be expected to complete 

compute-intensive tasks, such as calculations and encoding, more quickly.
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Table 4. SYSmark® 2014 test results on SYSmark tests performed internally at Intel1,3

Intel® Core™ m5-6Y54 
Processor

Intel Core i5-6200U Processor 

Internal Intel SYSmark®  
2014 test results for the  
two processors1,3

820 998

Keep Your Users Productive with the Best Form 
Factor for Their Needs
The HP Elite x2 1012 G1 2-in-1 device, powered by an Intel Core m5-6Y54 processor, and  

the HP EliteBook 840 G3 laptop, powered by an Intel Core i5-6200U processor, are both 

reliable devices that meet the demands of the use cases. Both devices offer excellent 

performance for basic tasks (see Table 1 on page 6), which makes either a productive choice.

Form factor is where the devices really diverge. It is crucial to choose the right device for  

your employees based on the specific roles they fill and how they use their individual devices. 

Our recommendation:

• The HP Elite x2 1012 G1 2-in-1 device, with its lighter weight and ability to function as  

either a laptop or a tablet with a touchscreen, and with its HP Active Pen capabilities, 

delivers performance, flexibility, and convenience for mobile users. 

• The HP EliteBook 840 G3 laptop, with out-of-the box Ethernet connectivity and portability, 

is ideal for staff who typically work at a desk in the office, but who sometimes work,  

take notes, or present in a conference room, and who do more compute-intensive work.

Table 5 provides a roll-up of which device is best suited for which user roles.

Table 5. User profiles well suited to the HP® Elite x2 1012 G1 and the HP® EliteBook® 840 G3

User Role
HP® Elite x2 1012 G1, 
Powered by an Intel® Core™ 
m5-6Y54 Processor

HP® EliteBook® 840 G3, 
Powered by an Intel Core  
i5-6200U Processor

Mobile/remote workers who are away 
from a desk more often than not

Workers who utilize large databases 
and spreadsheets, run calculations, 
and create reports

Staff working with high-resolution 
graphics and creating videos

Employees who run multiple 
applications simultaneously

Programmers who compile programs 
and/or run virtual machines
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Appendices
Appendix A: Hardware and Environment
Devices

Maker HP HP 

Model HP® Elite x2 1012 G1 HP® EliteBook® 840 G3

Processor Intel® Core™ m5-6Y54 processor, 1.1 GHz, up to 2.7 GHz 
with Intel® Turbo Boost Technology

Intel Core i5-6200U processor, 2.3 GHz, up to 2.8 GHz 
with Intel Turbo Boost Technology

Cache 4 MB Intel® Smart Cache 3 MB Intel Smart Cache

RAM 8 GB 8 GB

OS Windows® 10 Pro 64-bit Windows 10 Pro 64-bit

Graphics Intel® HD Graphics 515 Intel HD Graphics 520

Ports 1 USB Type-C™ with Thunderbolt™ support (docking, 
charging, and USB 3.1); 1 USB Type-A (USB 3.0); 1 
headphone/microphone combo

1 USB 3.0; 1 USB 3.0 charging; 1 USB Type-C; 1 
DisplayPort™; 1 VGA; 1 headphone/microphone combo; 
1 AC power; 1 RJ45; 1 docking connector

Expansion slots 1 microSD™; 1 micro SIM (select models) 1 media-card reader; 1 external SIM

Keyboard HP® Travel Keyboard Spill-resistant keyboard with drain

Camera 2 megapixel (MP) full-high-definition (FHD) 1080p front-
facing webcam; 5 MP FHD 1080p rear-facing

720p high-definition (HD) webcam

Display size and resolution 12" diagonal FHD UWVA eDP ultra-slim LED-backlit 
touch screen (1,920 x 1,280)

14" diagonal FHD SVA anti-glare slim LED-backlit (1,920 
x 1,080)

Weight 2.65 lbs with travel keyboard 3.41 lbs

Dimensions (W x D x H) 11.8 in. x 8.4 in. x 0.3 in. 13.3 in. x 9.3 in. x 0.74 in.

Wireless Intel® Dual Band Wireless-AC 8260 802.11 a/b/g/n/ac  
(2 x 2) wireless and Bluetooth® 4.2 combo

Intel Dual Band Wireless-AC 8260 802.11 a/b/g/n/ac  
(2 x 2) wireless and Bluetooth 4.2 combo

Software

Microsoft® Word 2013 15.0.4815.1000 15.0.4815.1000

Microsoft® PowerPoint® 
2013

15.0.4811.1000 15.0.4811.1000

Microsoft® Outlook® 2013 15.0.4815.1000 15.0.4815.1000

Microsoft® Excel® 2013 15.0.4815.1000 15.0.4815.1000

Microsoft® Skype® for 
Business

15.0.4809.1000 15.0.4809.1000

Google Chrome™ 50.0.2661.75 m 50.0.2661.75 m

Internet Explorer® 11.212.10586.0 11.212.10586.0

Microsoft® OneNote® 15.0.4787.1000 15.0.4787.1000

Windows Media®  
Player (Battery)

12.0.10011.16384 12.0.10011.16384

Adobe® Acrobat® Reader® 2015.010.20060 2015.010.20060

Microsoft® Paint 1511 1511

File Sizes Used in Prowess Use Cases

Microsoft® Word 28.7 KB

Microsoft® Excel® 26.5 MB

PDF 19.0 MB

Image from Internet 20.0 MB

Video (used in Microsoft® 
PowerPoint®)

3.84 MB

PowerPoint 55.4 MB

Logo image 240 KB
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Adobe® Illustrator® 129 MB

Adobe® Photoshop® (file 1) 113 MB

Adobe Photoshop (file 2) 109 MB

Adobe® After Effects® 
Video (used for encoding)

14.3 MB

Appendix B: Functional Use Case Steps and Findings
BROWSE AND DOWNLOAD A 20-MB FILE FROM THE INTERNET WITH INTERNET EXPLORER®

1. From the taskbar, click the Internet Explorer icon to launch Internet Explorer.

2. In the address bar, type European Southern, and then press Enter.

3. Click eso.org.

4. In the top menu, click Images, and then select the fourth image: VISTA’s infrared view of the  

Orion Nebula*.

5. Scroll down to Image Formats, and then click Publication TIFF 4K.

6. After the file downloads, rename it as Zimnix_Image.tif, and then save it to the Zimnix folder in  

Microsoft® OneDrive®.

7. Close the browser.

BROWSE TO AND DOWNLOAD A 20-MB FILE FROM THE INTERNET WITH GOOGLE CHROME™

1. From the taskbar, click the Chrome icon to launch Chrome.

2. In address bar, type European Southern, and then press Enter.

3. Click eso.org.

4. In the top menu, click Images, and then select the fourth image: VISTA’s infrared view of the  

Orion Nebula*.

5. Scroll down to Image Formats, and then select Publication TIFF 4K.

6. After the file downloads, rename it as Zimnix_Image.tif, and then save it to the Zimnix folder in OneDrive.

7. Close the browser.

EDIT A 20-MB PHOTO IN MICROSOFT® PAINT

1. From the taskbar, click the folder icon.

2. Click OneDrive.

3. Double-click the Zimnix folder, where you saved the image from the previous processes.

4. Right-click Zimnix_Image.tif, and then select Open with Paint.

5. In Paint, use the controls at the bottom right of the screen to reduce the zoom to 50%.

6. From the ribbon, click Select, select the area that you wish to crop, and then click Crop.

7. Click File > Save As > PNG, and then name the cropped photo Zimnix_Services.png and save it in the 

Zimnix folder on OneDrive.

8. Click File > Open, and then navigate to the Haytone_Shared folder on OneDrive.

9. Double-click Logo.png to open.

10. Click Select, and then select the area around the logo that you wish to copy.

11. Click File > Open, and then open Zimnix_Services.png.

12. Click Paste, and then drag the logo image to the bottom-left corner of the image.

13. Click File > Save to save the photo under same name in the same location.

14. Close Paint.



12 |

EDIT A 19-MB FILE IN ADOBE® ACROBAT® READER®

1. From the taskbar, click the folder icon.

2. Click OneDrive.

3. Double-click the Zimnix folder, where you saved the image from the previous processes.

4. Double-click Sale_proposal_File.pdf.

5. In Acrobat Reader, scroll down to page 5.

6. From the ribbon, click the Add sticky note icon.

7. Place a sticky note in the area that you wish comment on.

8. Type Ted, Let’s talk about this next week. Bob in the comment box.

9. Click File > Save As > My Computer > Choose a folder > Documents > Zimnix, and then  

type SalesPDF.pdf as the file name.

10. Close Acrobat Reader.

11. From the taskbar, click Chrome to launch Chrome.

12. In the address bar, click the Dropbox® icon.

13. Click the file icon to upload a file.

14. Click Choose files.

15. Navigate to the Zimnix folder on the local drive, where the PDF is located.

16. Double-click SalesPDF.pdf to upload the file.

17. Close Chrome.

INDIVIDUAL MICROSOFT® OFFICE 2013 TASKS

EDIT A 28.7-KB FILE IN MICROSOFT® WORD

1. From the taskbar, click the Word icon to open Word.

2. Click Open Other Documents.

3. Click OneDrive.

4. Click Browse.

5. Double-click the Haytone_Shared folder where the document is located.

6. Double-click Business Proposal template.doc to open the file.

7. In the To field, change the company name to ACME.

8. In the From field, type Bob Thompson.

9. Change the date.

10. In the RE field, change the company name to ACME.

11. On last page, in the Fee field, type $25,000.

12. On last page, in the Our team field, type Bob Thompson.

13. Click File > Save As > Computer > Documents, and then save the file with the new name ACME 

proposal letter v1.

14. Click Save.

15. Close Word.
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EDIT A 26.5-MB SPREADSHEET IN MICROSOFT® EXCEL®

1. From the taskbar, click the Excel icon to open Excel.

2. Click Open Other Workbooks.

3. Click OneDrive.

4. Click Browse.

5. Double-click the Zimnix folder, where the file is located.

6. Double-click ACME_Analysis_File.xls to open the file.

7. At the bottom, click the SPY tab.

8. In cell B86, change the value to 110.536.

9. In cell B91, change the value to 93.536.

10. Select cells A85 to D105.

11. From the ribbon, click Insert.

12. In the Charts section, click Column Chart, and then select 3-D Column.

13. Click File > Save As > Computer > Documents > Zimnix, and then save the file with the name ACME 

ROI proposal v1.

14. Click Save.

EDIT A 55.4-MB PRESENTATION IN MICROSOFT® POWERPOINT® 

1. Keep Excel open from the previous process.

2. From the taskbar, click the PowerPoint icon to open PowerPoint.

3. Click Open Other Presentations, and then click OneDrive.

4. Click Browse, and then double-click the Haytone_Shared folder, where the file is located.

5. Double-click SalesProposalPPTemplate.ppt.

6. Click slide 3.

7. From the ribbon, click Insert.

8. In the Images section, click Picture.

9. Double-click Zimnix_Services.png.

10. Switch to Excel.

11. Select the ACME ROI proposal v1 chart created in “Edit a 26.5-MB spreadsheet in Excel.”

12. Press Ctrl + C to copy the chart.

13. Switch to PowerPoint.

14. Click slide 4.

15. Press Ctrl + V to paste the chart into PowerPoint.

16. Click slide 5.

17. From the ribbon, click Insert.

18. In the Media section, click Video, and then select Video on My PC.

19. Click Documents > Zimnix, and then double-click ServicesVideo.mp4 to add the video to the slide.

20. Click slide 7, scroll to the end of the presentation, and then hold Shift and click the last slide.

21. Press Delete to delete the slides.

22. Click File > Save As > Computer > Documents > Zimnix, and then type AcmePresentation as the file 

name and click Save.

23. Close PowerPoint.

24. Close Excel.
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SEND AN EMAIL WITH MICROSOFT® OUTLOOK®

1. From the taskbar, click the Outlook icon to open Outlook.

2. Click New Email.

3. In the To field, type ted@zimnix.com (note this is a ficticious address).

4. In the Subject field, type Confirm Appointment.

5. In the body, type Just confirming our appointment tomorrow morning at 9 a.m.

6. Click Send.

7. Close Outlook.

SEND A 19-MB ATTACHMENT IN AN EMAIL USING OUTLOOK

1. From the taskbar, click the Outlook icon to open Outlook.

2. Click New Email.

3. In the To field, type ted@zimnix.com.

4. In the Subject field, type For your review.

5. In the body, type Please let me know if you want to discuss any changes.

6. Click Attach File.

7. Click Documents.

8. Select ACME proposal letter v1.docx, and then click Insert.

9. Click Attach File.

10. Select AcmePresentation.ppt, and then click Insert.

11. Click Send.

USE MULTIPLE APPS AT THE SAME TIME USING MICROSOFT OFFICE 2013

1. From the taskbar, click the Word icon to open Word.

2. Click Open Other Documents.

3. Click OneDrive.

4. Click Browse.

5. Double-click the Haytone_Shared folder where the document is located.

6. Double-click Business Proposal template.doc.

7. In the To field, change the company name to ACME.

8. In the From field, type Bob Thompson.

9. Change the date.

10. In the RE field, change the company name to ACME.

11. On last page, in the Fee field, type $25,000.

12. On last page, in the Our team field, type Bob Thompson.

13. Click File > Save As > Computer > Documents, and then save the file with the new  

name ACME proposal letter v1.

14. Click Save.

15. From the taskbar, click the Excel icon to open Excel.

16. Click Open Other Workbooks.

17. Click OneDrive.

18. Click Browse.

19. Double-click the Zimnix folder where the file is located.
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20. Double-click ACME_Analysis_File.xls.

21. At the bottom, click the SPY tab.

22. In cell B86, change the value to 110.536.

23. In cell B91, change the value to 93.536.

24. Select cells A85 to D105.

25. From the ribbon, click Insert.

26. In the Charts section, click Column Chart, and select 3-D Column.

27. Click File > Save As > Computer > Documents > Zimnix, and then save the file with the  

name ACME ROI proposal v1.

28. Click Save.

29. From the taskbar, click the PowerPoint icon to open PowerPoint.

30. Click Open Other Presentations.

31. Click OneDrive.

32. Click Browse.

33. Double-click the Haytone_Shared folder where the file is located.

34. Double-click SalesProposalPPTemplate.ppt to open.

35. Click slide 3.

36. From the ribbon, click Insert.

37. In the Images section, click Picture.

38. Double-click Zimnix_Services.png to insert it into PowerPoint.

39. Switch to Excel.

40. Select the ACME ROI proposal v1 chart created in previously.

41. Press Ctrl + C to copy the chart.

42. Switch to PowerPoint.

43. Click slide 4.

44. Press Ctrl + V to paste the chart into PowerPoint.

45. Click slide 5.

46. From the ribbon, click Insert.

47. In the Media section, click Video, and then select Video on My PC.

48. Click Documents > Zimnix, and then double-click ServicesVideo.mp4 to add the video to the slide.

49. Click slide 7, scroll to the end of the presentation, and then hold Shift and click the last slide.

50. Press Delete to delete the slides. 

51. Click File > Save As > Computer > Documents > Zimnix, and then AcmePresentation as the  

file name and click Save.

52. From the taskbar, click the Outlook icon to open Outlook.

53. Click New Email.

54. In the To field, type ted@zimnix.com (note this is a ficticious address).

55. In the Subject field, type Confirm Appointment.

56. In the body, type Just confirming our appointment tomorrow morning at 9 a.m.

57. Click Send.

58. Click New Email.

59. In the To field, type ted@zimnix.com.
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60. In the Subject field, type For your review.

61. In the body, type Please let me know if you want to discuss any changes.

62. Click Attach File.

63. Click Documents.

64. Select ACME proposal letter v1.docx, and then click Insert.

65. Click Attach File.

66. Select AcmePresentation.ppt, and then click Insert.

67. Click Send.

TAKE NOTES IN MICROSOFT® ONENOTE® (ON THE HP ELITE X2 1012 G1, COMPLETE THESE STEPS  

ONCE USING A PEN AND ONCE USING TOUCH)

1. From the taskbar, click the OneNote icon to open OneNote.

2. Type Meeting notes: Went well, need to update proposal to include new sale.

3. Close OneNote.

COMPLETE A VIDEO CALL AND SEND A 19-MB ATTACHMENT IN MICROSOFT®  SKYPE® FOR BUSINESS

1. From the taskbar, click the Skype for Business icon to open Skype for Business.

2. Double-click the contact that you wish to call.

3. Click the video-call icon.

4. Click Start My Video to start a call.

5. Angle the embedded camera for the best view.

6. Click the Present icon, and then add attachments by clicking the paperclip icon and following the prompts.

7. Click Documents, and then double-click the Zimnix folder.

8. Double-click SalesPDF.pdf.

9. End the call and then close Skype for Business.

ENLARGE A 113-MB ADOBE® PHOTOSHOP® FILE (WITH 3D ELEMENTS) 

1. Open Photoshop by double-clicking the app icon.

2. Click File > Open > Documents > Zimnix, and then open Test_Photoshop_File3.psd.

3. From the Image menu, select Image size.

4. In the Percentage field, type 300.

5. Click OK.

6. Wait for the image to resize.

7. Close Photoshop.

ENLARGE A 109-MB PHOTOSHOP FILE (WITHOUT 3D ELEMENTS) 

1. Open Photoshop by double-clicking the app icon.

2. Click File > Open > Documents > Zimnix, and then open Test_Photoshop_File3.psd.

3. From the Image menu, select Image size.

4. Change Pixels to Percentage.

5. In the Percentage field, type 300.

6. Click OK.

7. Wait for the image to resize.

8. Close Photoshop.
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MOVE 3D ELEMENTS IN 129-MB ADOBE® ILLUSTRATOR® FILE 

1. Open Illustrator by double-clicking the app icon.

2. Click File > Open > Documents > Zimnix, and then open Test_Illustrator_3d_File.ai.

3. Click and drag to select all 3D items.

4. Press the down-arrow key 10 times, and then start the timer.

5. Click outside the selected area.

6. Stop the timer when all items are deselected.

ENCODE A 14.3-MB VIDEO FILE

1. Open Adobe® After Effects® by double-clicking the app icon.

2. Click Open Project > Documents > Zimnix, and then open Prowess Intel Octoblu CC 2014.aep.

3. Click Composition, and then select Add to Adobe Media Encoder Queue.

4. Click the green arrow for Adobe Media Encoder to start encoding.

5. Wait for the video to encode.

Use Case Results

Use Case

HP® Elite x2 1012 G1 
with an Intel® Core™ 
m5-6Y54 Processor

HP® EliteBook® 840 G3 with an  
Intel Core i5-6200U Processor

Comparison: 
Difference Using 
Wireless on HP 
Elite x2 1012 G1 
Compared to HP 
EliteBook 840 G3

Comparison:  
Difference on HP 
EliteBook 840 G3 on 
Wireless Compared 
to Ethernet

Wireless Wireless Ethernet

Log on to the device 3.80 sec 2.00 sec 2.00 sec 1.80 sec slower 0

Browse to and download a 
20-MB file from the Internet 
with Internet Explorer®

73.60 sec 74.00 sec 71.50 sec 0.40 sec faster 2.50 sec slower

Browse to and download a 
20-MB file from the Internet 
with Google Chrome™

71.40 sec 69.60 sec 69.80 sec 1.80 sec slower 0.20 sec faster

Edit a 20-MB photo in 
Microsoft® Paint

53.10 sec 55.50 sec 49.60 sec 2.40 sec faster 5.90 sec slower

Edit a 19-MB file in Adobe® 
Acrobat® Reader®

68.20 sec 71.50 sec 66.40 sec 3.30 sec faster 5.10 sec slower

Total Microsoft® Office  
2013 tasks

285.30 sec 264.60 sec 252.80 sec 20.70 sec slower 11.80 sec slower

Edit a basic 28.7-KB 
Microsoft® Word file

66.00 sec 63.30 sec 58.50 sec 2.70 sec slower 4.80 sec slower

Edit a 26.5-MB 
spreadsheet in 
Microsoft® Excel®

57.40 sec 56.40 sec 61.60 sec 1.00 sec slower 5.20 sec faster

Edit a 55.4-MB 
presentation in 
Microsoft® PowerPoint®

62.50 sec 58.20 sec 57.80 sec 4.30 sec slower 0.40 sec slower

Send an email using 
Microsoft® Outlook®

27.60 sec 29.80 sec 24.40 sec 2.20 sec faster 5.40 sec slower

Send a 19-MB 
attachment on an email 
using Outlook

65.70 sec 58.10 sec 51.70 sec 7.60 sec slower 6.40 sec slower

Use multiple apps at the 
same time in Microsoft 
Office 2013

294.50 sec 253.60 sec 236.40 sec 40.90 sec slower 17.20 sec slower

Edit a basic 28.7-KB  
Word file

62.20 sec 56.70 sec 57.10 sec 5.50 sec slower 0.40 sec faster

Edit a 26.5-MB 
spreadsheet in Excel

55.00 sec 57.70 sec 50.00 sec 2.70 sec faster 7.70 sec slower
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1  Results have been estimated or simulated using internal Intel analysis or architecture simulation or modeling, and provided to you for informational purposes. Any differences  

in your system hardware, software or configuration may affect your actual performance.

2 Wikipedia. “Jaguar AJ-V6 engine.” https://en.wikipedia.org/wiki/Jaguar_AJ-V6_engine.

3  Software and workloads used in performance tests may have been optimized for performance only on Intel microprocessors. Performance tests, such as SYSmark® and  

MobileMark®, are measured using specific computer systems, components, software, operations and functions. Any change to any of those factors may cause the results to  

vary. You should consult other information and performance tests to assist you in fully evaluating your contemplated purchases, including the performance of that product  

when combined with other products. For more complete information about performance and benchmark results, visit www.intel.com/performance. Configuration details: 

 

Intel® Core™ i5-6200U processor (2.3 GHz base up to 2.8 GHz, 4 threads, 2 cores, 3 MB cache, 15 W TDP), on Motherboard: CRB, BIOS: Intel X021,  

Graphics: Intel® HD Graphics Driver 20.19.15.4377, Memory: 1 x Micron 4 GB DDR4 (2,133 MHz), Hard Disk: Seagate® Barracuda ST3100524AS 1 TB 500,000,  

Operating System: Windows® 10 Pro (x64) TH2, Wireless: On and connected, Resolution: 1,900 x 2,200, System Power Management Policy: AC/Always on. 

 

Intel Core m5-6Y54 processor (1.1 GHz base up to 2.7 GHz, 4 threads, 2 cores, 4 MB cache, 4.5 W TDP), on Motherboard: Intel Whitetip Mountain 1, BIOS: Intel X021,  

Graphics: Intel HD Graphics Driver 20.19.15.4377, Memory: 2 x Crucial 4 GB CT51264BC160B.16FMR PC3-12800U (1,600 MHz), Hard Disk: Seagate® Momentus 

ST9500424AS 500 GB 500,000, Operating System: Windows 10 Pro (x64) TH2, Wireless: On and connected, Resolution: 1,900 x 2,200, System Power Management Policy: 

AC/Always on.

Edit a 55.4-MB 
presentation in 
PowerPoint 

59.30 sec 55.80 sec 52.70 sec 3.50 sec slower 3.10 sec slower

Send an email  
using Outlook 

24.60 sec 26.40 sec 20.80 sec 1.80 sec faster 5.60 sec slower

Send a 19-MB 
attachment on an  
email using Outlook

63.70 sec 58.00 sec 55.60 sec 5.70 sec slower 2.40 sec slower

Take notes in Microsoft® 
OneNote® (using a pen for 
the HP Elite x2 1012 G1)

27.30 sec 21.30 sec 15.10 sec 6.00 sec slower 6.20 sec slower

Take notes in OneNote 
(using touch for the HP  
Elite x2 1012 G1)

25.40 sec 21.30 sec 15.10 sec 4.10 sec slower 6.20 sec slower

Complete a video call and 
send a 19-MB attachment 
in Microsoft® Skype® for 
Business

116.90 sec 117.00 sec 105.50 sec 0.10 sec faster 11.50 sec slower

Enlarge a 113-MB Adobe® 
Photoshop® file (with 3D 
elements)

113.83 sec 118.92 sec Not Applicable (NA) 5.09 sec faster NA

Enlarge 109-MB Photoshop 
file (without 3D elements) 

117.56 sec 73.93 sec NA 43.63 sec slower NA

Move 3D elements in  
a 129-MB Adobe® 
Illustrator® file 

49.49 sec 52.54 sec NA 3.05 sec faster NA

Encode a 14.3-MB Adobe® 
After Effects® video file

127.52 sec 120.51 sec NA 7.01 sec slower NA

All times shown are the median of three test runs. Margins of error run from +/–0.5 percent to +/–16.0 percent.

https://en.wikipedia.org/wiki/Jaguar_AJ-V6_engine
www.intel.com/performance

